Примечания к Linux MIPS


Для того чтобы MySQL работал на Qube2 (Linux Mips), необходима самая свежая версия библиотеки glibc (известно, что MySQL работает с glibc-2.0.7-29C2). Помимо этого, следует использовать компилятор egcs C++ (egcs-1.0.2-9, gcc 2.95.2 или выше).

Навигация